[DohTheme] Fury Light + Dark

XF2 Style [DohTheme] Fury Light + Dark 2.2.3

No permission to download

XenForo

Administrative
Trusted Uploader
Null Master
XenForo submitted a new resource:

[DohTheme] Fury Light + Dark - Bright, elegant and subtle design



Fury is our newest premium theme for xenForo 2. It's bright, elegant and subtle look makes it a design that can be used for multiple purposes. Not only is this theme very user-friendly and flexible, but it's also easily customizable to suit your needs.

RE-ME Framework Features List
You don’t just get a simple theme, you’ll get settings that will change the...

Read more about this resource...
 

clive

Loyal Member
Official User
I wonder if any member with super power can get Fury v2.1.10 style for xenforo 2.1.x this will please me and many others. Million humble thank you

millions of thank you
 

XenForo

Administrative
Trusted Uploader
Null Master
update 2.2.4?
The same version is compatible with 2.2.4 and there is no particular problem and there is not much change in the new version of the template, this will be done in the next few days
 

Shaneee

Registered
Getting some errors with this style. Any suggestions?
Code:
#0 [internal function]: XF\Template\Templater->handleTemplateError(512, '[E_USER_WARNING...', '/homepages/24/d...', 1151, Array)
#1 src/XF/Template/Templater.php(1151): trigger_error('Cannot call met...', 512)
#2 internal_data/code_cache/templates/l1/s12/public/thread_list_macros.php(28): XF\Template\Templater->method(NULL, 'isOnline', Array)
#3 src/XF/Template/Templater.php(962): XF\Template\Templater->{closure}(Object(ThemeHouse\UIX\XF\Template\Templater), Array, Object(XF\Template\ExtensionSet))
#4 src/XF/Template/Templater.php(898): XF\Template\Templater->renderExtensionInternal('icon_cell', Array, Array, Object(XF\Template\ExtensionSet))
#5 internal_data/code_cache/templates/l1/s12/public/thread_list_macros.php(531): XF\Template\Templater->renderExtension('icon_cell', Array, Object(XF\Template\ExtensionSet))
#6 src/XF/Template/Templater.php(799): XF\Template\Templater->{closure}(Object(ThemeHouse\UIX\XF\Template\Templater), Array, Object(XF\Template\ExtensionSet))
#7 internal_data/code_cache/templates/l1/s12/public/forum_view.php(165): XF\Template\Templater->callMacro('thread_list_mac...', 'item', Array, Array)
#8 src/XF/Template/Templater.php(962): XF\Template\Templater->{closure}(Object(ThemeHouse\UIX\XF\Template\Templater), Array, Object(XF\Template\ExtensionSet))
#9 src/XF/Template/Templater.php(898): XF\Template\Templater->renderExtensionInternal('thread_list', Array, Array, Object(XF\Template\ExtensionSet))
#10 internal_data/code_cache/templates/l1/s12/public/forum_view.php(595): XF\Template\Templater->renderExtension('thread_list', Array, Object(XF\Template\ExtensionSet))
#11 src/XF/Template/Templater.php(1626): XF\Template\Templater->{closure}(Object(ThemeHouse\UIX\XF\Template\Templater), Array, Object(XF\Template\ExtensionSet))
#12 src/XF/Template/Template.php(24): XF\Template\Templater->renderTemplate('forum_view', Array)
#13 src/XF/Mvc/Renderer/Html.php(48): XF\Template\Template->render()
#14 src/XF/Mvc/Dispatcher.php(458): XF\Mvc\Renderer\Html->renderView('XF:Forum\\View', 'public:forum_vi...', Array)
#15 src/XF/Mvc/Dispatcher.php(440): XF\Mvc\Dispatcher->renderView(Object(XF\Mvc\Renderer\Html), Object(XF\Mvc\Reply\View))
#16 src/XF/Mvc/Dispatcher.php(400): XF\Mvc\Dispatcher->renderReply(Object(XF\Mvc\Renderer\Html), Object(XF\Mvc\Reply\View))
#17 src/XF/Mvc/Dispatcher.php(58): XF\Mvc\Dispatcher->render(Object(XF\Mvc\Reply\View), 'html')
#18 src/XF/App.php(2326): XF\Mvc\Dispatcher->run()
#19 src/XF.php(488): XF\App->run()
#20 index.php(20): XF::runApp('XF\\Pub\\App')
#21 {main}
 

XenForo

Administrative
Trusted Uploader
Null Master
Getting some errors with this style. Any suggestions?
Outdated templates can sort of mean two things, but essentially I'm suggesting that at least one template (thread_list_macros) hasn't been updated to be totally compliant with 2.2. Most commonly, this would mean it was edited in a 2.1 release (and thus based on that version) and would show up in the outdated templates list. However, if it doesn't show up there, it could still be "outdated" in the sense that while it has been edited more recently (and thus we have to assume that the necessary changes have been incorporated), it may not properly reflect the necessary/expected changes (such as defining this macro).

If you're using a third-party style, then the style author would be best positioned to help. If you've done custom changes, then the most straightforward thing might be to revert the thread_view template and reapply the customizations manually. (You can also look at the template's diff to see if things have been changed that you aren't expecting.)
 

Shaneee

Registered
@XenForo Thanks. I never thought about any modifications to the template as I hadn't changed anything within thread_list_macros and I don't think any addons did either. I found the "pre-edit" version of the original file and reverted it back and the error seems to be fixed now.
 
  • Tags
    download [dohtheme] fury light + dark 2.2.3 nulled [dohtheme] fury light + dark 2.2.3 xenforo [dohtheme] fury light + dark 2.2.3 [dohtheme] fury light + dark 2.2.3
  • Top